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Clear and Concise 
Language

Keep sentences short, ideally under 20 words

Use present tense and active voice

Avoid jargon or acronyms

Aim for an eighth-grade reading level

Use a conversational tone

Define the language of your document and any text in another language

Test readability with a tool like HemingwayApp
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Structure your 
Document with 
Headings

Use built-in heading styles

Don’t create headings by just changing font size or 
colour

Heading levels should show the document structure

Don’t skip heading levels

Start with Heading 1 for main sections, Heading 2 
for subsections, Heading 3 for smaller subsections
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Hyperlinks

Contact Us

Read more About Us

Rick Hanse Foundation Website

Click Here

Read More

https://www.rickhansen.com/ 
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Use descriptive text that makes sense on its own

Avoid generic text like “click here” or “read more”

Don’t include “link to” in the text

Avoid long URLs

✘



Lists & 
Columns

Don’t create lists or columns 
manually with tabs or spaces

Use built-in bullets, 
numbering, and column tools
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Fonts and Readability

Avoid fonts with uneven line weight or tight spacing

Use sans serif fonts like Arial, Verdana, or Calibri

Minimum 14-point font size

Avoid ALL CAPS

Avoid underlining and italics
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Layout and Spacing

Left-align text

Keep paragraphs short — no more than 5 sentences

Use proper spacing: letters spaced about 35% of their 
width, words spaced about 3.5x letter spacing

Don’t use tables for page layout
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Add Alt-Text to Visuals
Alt-text should be:

• Accurate

• Short

• Don’t write “image of” or “graphic of”

• If the image has text, include that text in the description

• Don’t rely on auto-generated alt text

• Think: “What information does this image convey?”
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Colour Contrast
Text with poor color 
contrast can be 
inaccessible to many 
users, especially those 
with visual 
impairments.

If you need to use 
color in your designs 
or documents, follow 
these principles:

Use automatic 
black text on a 

white background.

Ensure a 4.5:1 
contrast ratio.

Don’t rely on 
colour alone to 

convey meaning.

Use asterisks (*) 
to highlight 

important info..

*
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Email Accessibility
Limit the use of emojis

Avoid image-based signatures

Use short signatures in email threads.

Avoid changing original message formatting.

Avoid indentation or vertical lines for replies

Emails can be inaccessible due to various 
factors such as lack of clear and concise 
language, absence of alternative text for 
images, and reliance on color alone to 
convey meaning.

When sending an email, follow these 
principles.
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Watch this Demo Video to Learn More

https://www.youtube.com/watch?v=ozuQsVHkwXo


Plain Text 
Considerations

Plain text is screen-reader friendly

less accessible for people with low vision who use 
magnification

Plain text is screen-reader friendly.

However, it is less accessible for people who 
are low-vision and rely on magnification 
software.
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Watch this Demo Video to Learn More

https://www.youtube.com/watch?v=6rDQOPxnDWM


Email us at Info@RickHansen.com

Questions?
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Making Documents Accessible: 
A Step-by-Step Guide 

 

This step-by-step guide will help you create documents that are both readable and 
accessible to everyone, including assistive technology users. 

Use the Styles Pane to format your document ................................................................ 2 

Headings ......................................................................................................................... 3 

Accessible Font Attributes ............................................................................................... 4 

Informative Hyperlinks ..................................................................................................... 5 

Format Lists .................................................................................................................... 5 

Accessible Tables ........................................................................................................... 6 

Alt Text and Captions for Visuals .................................................................................... 7 

Define the Language of Your Document and/or Chunks of Text ..................................... 8 

Microsoft Word Accessibility Checker ............................................................................. 9 
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Use the Styles Pane to format your document 
The Styles Pane provides a set of formatting options you can apply to text, tables, and 
lists. It helps ensure consistent structure and accessibility throughout your document. 

How to access the styles options: 

Microsoft Word: 

• Select the “Styles Pane” from the “Home” ribbon. This opens a column on the 
right side of your document. 

• This column displays “recommended” styles you can apply. 

Google Docs: 

• Use the “Styles” dropdown menu in the top toolbar. 

Apple Pages: 

• In the formatting options on the right side of the page, find the “Paragraph Styles” 
dropdown menu. 
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Headings 
Headings are short phrases that describe the content of the section that follows. Think 
of them as titles for each section. Headings are essential for accessibility—they’re the 
primary way screen readers navigate through a document. 

To ensure accessibility, always add headings using the Styles Pane or style dropdown 
in your word processor. 

How to Add Headings to your Document: 

Microsoft Word: 

• In the Styles Pane > select a Heading level. 

Google Docs: 

• In the Styles dropdown menu in the toolbar > select a Heading level. 

Apple Pages: 

• In the Paragraph Styles dropdown menu > Heading level 
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Accessible Font Attributes 
Font attributes are visual styles applied to text. These include: 

Font size (e.g., 14-point) 
Font colour (e.g., black) 
Font type (e.g., Arial) 
Bold / Italics / Underline / Strikethrough 
Line spacing (e.g., single, double) 
And more… 

While font attributes help with visual emphasis, they can also affect accessibility. For 
example, small fonts, tight spacing, or poor colour contrast can make text difficult to 
read. 

How do you add font attributes to your document? 

Microsoft Word: 

• To bold/italicize text: Home Toolbar > Click “Styles Pane” > Select “strong” or 
“emphasis” to style a small chunk of text. 

• To change font size, type, colour, etc., for all text associated with a style tag: 
• Select a style (e.g., “Normal” or “Heading 1”) > Click “Modify Style” > Use the 

popup to adjust font settings. 

Google Docs: 

• Use the main toolbar to select font attributes (type, size, bold, spacing, colour, 
etc.) and format the text. 

Apple Pages: 

• In the formatting sidebar > Select the dropdown menu “Character Styles” > 
Choose “Emphasis” to bold, “Italic” to italicize, or “Underline” to underline the 
font. 

• To change the font type, size, colour, spacing, etc., use the corresponding 
options in the formatting sidebar. 
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Informative Hyperlinks 
Hyperlinks should clearly describe their destination. Avoid vague phrases like “Click 
here.” Instead, use descriptive text such as “Click here to read about accessible 
hyperlinks.” 

Informative links are especially helpful for screen reader users, who often navigate 
documents by jumping between links. Descriptive link text improves usability and 
comprehension. 

Here are the three main methods to add hyperlinks to your text: 

1. Highlight the text > Insert > Hyperlink 
2. Highlight the text > Right-click > Hyperlink 
3. Highlight the text > Use Ctrl + K (PC) or Command + K (Mac) 

Format Lists 
Lists should be created using built-in formatting tools—not manually typed characters 
like dashes, numbers, or asterisks. This ensures screen readers can interpret them 
correctly. 

How to Create Accessible Lists: 

Microsoft Word: 

• In the Home toolbar > Select “Bullets,” “Numbering,” or “Multilevel Lists.” 

Google Docs: 

• In the main toolbar > Select “Bullet lists” or “Numbered lists.” 

Apple Pages: 

• In the formatting sidebar > Select an option from the “Bullets & Lists” dropdown 
menu. 
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Accessible Tables 
Tables should only be used for tabular data—information that’s best understood in rows 
and columns. Accessible tables follow a logical reading order and are properly 
formatted for screen readers. 

Microsoft Word: 

There are two ways to insert a table: 

• Select “Insert” from the main menu > “Table” > Format your table in the popup 
dialogue box.  

• In the top “Insert” toolbar > Click “Table” > Use the grid to define the number of 
columns and rows. 

After creating the table: 

• Ensure “Header Row” is selected.  
• To add a caption: Select the table using the top-left “four arrow” icon > Right-click 

> “Insert Caption.”  
• To add a title and alt text/long description: Select the table > Right-click > “Table 

Properties” > “Alt Text” tab. 

Apple Pages: 

There are two options you can use to add a table in Pages: 

• Select “Insert” from the main menu > “Table” > “Headers,” “Basic,” or “Sums.” 
• Click on the “Table” option (in the toolbar at the top of the window) and choose 

an option. 
• The “Headers,” “Basic,” or “Sums” options already have headers associated with 

the table columns. 
• The table option “Plain” does not have headers. 
• You can then add a title and caption to the table from the toolbar on the right side 

of the page – tick the “Title” and “Captions” checkboxes located beneath the 
“Table Options.”   
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Alt Text and Captions for Visuals 
Alt text provides a written description of images, charts, and other visuals. Screen 
readers use alt text to describe visuals to users who cannot see them. 

If your document includes captions, use your word processor’s built-in caption tools to 
ensure they’re styled accessibly. 

How to add alt text to your visuals: 

Microsoft Word: 

• Right-click the image > Select “View Alt Text…” 
• A column opens on the right—enter your alt text in the textbox. 
• To add a caption: Right-click the image > Select “Insert Caption.” 

Note: Word may auto-generate alt text, but it’s best to write your own. 

Google Docs: 

• Right-click the image > Select “Alt Text” > Add your description. 

Apple Pages: 

• Add the alt text into the description text box, located (once you have added an 
image) in the right column beneath the “Image” tab. 
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Define the Language of Your Document and/or 
Chunks of Text 
Setting the correct language helps screen readers pronounce words accurately. This is 
especially important for documents containing multiple languages. 

If the language isn’t properly defined, screen readers may mispronounce or misinterpret 
the content. 

How to define the language: 

Microsoft Word: 

• Highlight the text you want to define. 
• Option 1: Select “Tools” > “Language” > Choose the language. 
• Option 2: Click the current language (e.g., “French”) at the bottom border of Word 

> Choose the language. 

Google Docs: 

• To change the language of the full document: Select “File” > “Language” > 
Choose the language. 

Apple Pages: 

• To change the language of the full document > select “File” > “Advanced” > 
“Language & Region” > select the language you would like to format your 
document in. 
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Microsoft Word Accessibility Checker 
Microsoft Word includes an Accessibility Checker that identifies issues and suggests 
fixes. It’s a quick way to improve your document’s accessibility. 

To use the Accessibility Checker: 

• Select the “Review” toolbar > Click “Check Accessibility.”  
• The “Accessibility Inspection Results” will appear in a column on the right.  
• Click on any issue to open the Recommended Actions list.  
• Apply a one-click fix or use the arrow button for more options. 
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